Glyde - User SMS via Twilio is partially degraded. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Twilio SMS experiencing degraded performance
User SMS via Twilio is partially degraded.
Resolved
Degraded performance
Started almost 3 years ago
Lasted about 3 hours
Updates
Resolved
March 15, 2022 at 8:58 PM
Resolved
March 15, 2022 at 8:58 PM
We just resolved the issue!
Investigating
March 15, 2022 at 5:33 PM
Investigating
March 15, 2022 at 5:33 PM
We are currently investigating this incident.